Uploading a file using a link will block all the evidence from loading to the platform
Incident Report for anecdotes
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Uploading files using a link should work as expected.
Posted Apr 24, 2023 - 14:27 UTC
Identified
The team identified an issue with the processing of files from "File monitoring" plugins. The data is kept safe but the platform is failing to load all the evidence to view due to a minor issue. The team is working on fixing this issue.
Posted Apr 24, 2023 - 14:19 UTC
Investigating
We have identified an issue where uploading a file to the anecdotes platform using one of the "File Monitoring" plugins like Google Drive, Office 365, Confluence, and more will cause all the pieces of evidence to "disappear" from the platform. The team is investigating the issue.
Posted Apr 24, 2023 - 14:13 UTC
This incident affected: Platform (Plugins).