Missing comments
Incident Report for anecdotes
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 11:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2022 - 09:15 UTC
Monitoring
We are continue to monitor for any further issues.
Posted Dec 28, 2022 - 17:15 UTC
Identified
A problem has been identified where comments aren't being loaded and it's impossible to add new comments.
Currently, as a workaround, a refresh to the platform will fix the issue.
Our team is monitoring the problem and working on a solution
Posted Dec 28, 2022 - 09:13 UTC
This incident affected: Platform (Comments).