Google OAUTH Authentication Issue
Incident Report for anecdotes
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 21:48 UTC
Monitoring
Google is currently experiencing issues regarding OAUTH authentication. This is impacting all companies that use Google for OAUTH, causing authentication services to be unreliable but not entirely unavailable. We are monitoring the situation to understand remediation steps from Google.
Posted Mar 05, 2024 - 16:56 UTC
This incident affected: Services (Identity).