Jira Cloud plugin - multiple issues
Incident Report for anecdotes
Resolved
All the functionalities of the Jira Cloud plugin are working as expected.
Posted Apr 09, 2023 - 12:29 UTC
Monitoring
The Jira Cloud plugin is back to full functionality. All accounts with Jira Cloud connected will see the plugin status as Error and should disconnect the plugin before reconnecting it. We are monitoring the resolution to make sure the issue is solved for all accounts.
Posted Apr 04, 2023 - 16:07 UTC
Update
The Integrations Team identified the root cause of the issue and we'll implement a fix today.
Posted Mar 30, 2023 - 08:50 UTC
Identified
After Atlassian resolved the incident on their end our customers still experience issues with multiple functionalities of the Jira Cloud plugin:
- Occasional disconnection
- Failure to create a ticket
- Failure to create tailor-made evidence
- Tickets information is not accurate
Our team is working on fixing these issues.
Posted Mar 29, 2023 - 11:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 11:34 UTC
Investigating
On March 20th Atlassian reported an incident (https://jira-software.status.atlassian.com/incidents/jz02836pc5s8) that affected multiple functionalities of the Jira Cloud plugin. After a short investigation, our team identified we could not mitigate the issues and had to wait for Atlassian to resolve the incident. It was resolved on March 23rd.
Posted Mar 29, 2023 - 11:34 UTC
This incident affected: Platform (Plugins).