AWS Plugins - connectivity issue
Incident Report for anecdotes
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 11:06 UTC
Identified
We have identified an issue where AWS WAF and IAM plugins fail to connect to all of our accounts. Some of the accounts experience the same issue with AWS S3.
The team has identified the source of the issue and is now working on a solution.
Posted Jan 01, 2023 - 15:00 UTC
This incident affected: Platform (Plugins).