Issues accessing Risks Manager

Incident Report for Anecdotes

Resolved

This incident has been resolved. We had experienced timeouts from one of our 3rd party vendors and will continue to investigate a longterm solution to prevent this moving forward.
Posted Jan 09, 2026 - 22:05 UTC

Identified

Our team has identified the source of the issue and is currently testing changes to resolve the problem.
Posted Jan 09, 2026 - 21:45 UTC

Investigating

We’re currently investigating an issue affecting access to the Risks Manager application.
Users may be unable to load risk data or interact with related features.
We'll provide more information as soon as it becomes available.
Posted Jan 09, 2026 - 20:54 UTC
This incident affected: Platform (Platform UI) and Applications (Risks Manager).