Dashboards present outdated information
Incident Report for anecdotes
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 22:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 26, 2022 - 11:27 UTC
Monitoring
We have identified an issue where all accounts see outdated information on their platform dashboards.
Not all the graphs were affected but we recommend not relying on this information until the issue is resolved.
The team has identified the issue and is now working on a solution.
Posted Dec 26, 2022 - 11:27 UTC
This incident affected: Platform (Dashboards).