Uploading file from Confluence fails
Incident Report for anecdotes
Resolved
The issue has been resolved.
Posted May 08, 2023 - 06:19 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Uploading files using Confluence should work as expected.
Posted May 07, 2023 - 15:00 UTC
Identified
After an investigation into the issue, it appears that the root cause of the problem is a change that was made in Confluence. This change likely caused the issue as it altered the system in a way that had unintended consequences. The team is currently monitoring the status of this issue in Confluence, and is actively seeking to find a viable workaround.
Posted May 03, 2023 - 18:38 UTC
Investigating
We are investigating an issue with the Confluence plugin where file uploads appear to be successful, however, a preview is missing and the file cannot be downloaded.
Posted May 03, 2023 - 18:33 UTC
This incident affected: Platform (Plugins).